← Back to Discord Forum

Playwright displays webServer stdout

Hi all, I tried updating to 1.37, but with that one if I use webServer in defineConfig it started printing all stdouts for the server. I tried setting stdout to "ignore" (even though this should be the default value), but the result is the same. Does anyone else have the same issue?

This thread is trying to answer question "Does anyone else have the same issue with Playwright version 1.37 where it starts printing all stdouts for the server when using webServer in defineConfig?"

7 replies

additionally - up until now I was with 1.36.1 and all was fine

try setting stderr to ignore as well (default is pipe), just guessing, probably not gonna help

tried - same result..

file a bug issue then, probably a bug

https://github.com/microsoft/playwright/issues - here, right? (sorry for the stupid question, kinda new around)

yeap, there


Related Discord Threads

AboutQuestionsDiscord ForumBrowser ExtensionTagsQA Jobs

Rayrun is a community for QA engineers. I am constantly looking for new ways to add value to people learning Playwright and other browser automation frameworks. If you have feedback, email luc@ray.run.